Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Thermostats & HVAC Control
 converting Honeywell to T1800 problem

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
deuce2ii Posted - 04/25/2012 : 11:42:59 AM
I have a Honeywell TH5220D1003 thermostat. There are six wires that are used as follows:

W2 or AUX - WHITE
G - GREEN
W or OB - ORANGE
C - BLUE
Y - YELLOW
R - RED

This is how I hooked the wires up to the T1800

W2 - WHITE
W1/O/B - ORANGE
Y1 - YELLOW
G - GREEN
R - RED
C - BLUE

PROBLEM: When I turn the thermostat to COOL, the HEATER comes on instead. So, any ideas on which wires I need to switch?

Thanks,

Bret
Hurricane, UT
2   L A T E S T    R E P L I E S    (Newest First)
deuce2ii Posted - 04/25/2012 : 4:45:12 PM
PROBLEM FIXED!

SOLUTION: By default, the Ventstar ships for a Gas furnace. I have a Heat Pump instead. I switched the jumper from Gas to HP - it now works just fine.
stusviews Posted - 04/25/2012 : 1:46:13 PM
White and orange, if conventional colors were used and you have 2 heat stages.

Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07