Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Security
 delay in outdoor siren sounding?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
artdent Posted - 08/06/2012 : 8:21:03 PM
I recently purchase an outdoor hardwired siren (item 7273) from Smarthome. When hooked it up to my Powermax+ control panel, at first I thought it wasn't working. This is because when I would purposely set off an intrusion alarm, the piezo siren would go off, but not the outdoor siren. Then, by accident, I discovered that if I didn't turn the alarm off, after about 30 seconds, the hardwired siren would go off! I can't find any setting in the Powermax+ control panel that controls a delay for the outdoor siren. Any idea of what's going on here?

Thanks!
1   L A T E S T    R E P L I E S    (Newest First)
Tfitzpatri8 Posted - 08/07/2012 : 11:05:54 AM
Smarthome tech support doesn't hang out in this user-to-user forum, but you can contact them directly. See the product page for tech support details: http://www.smarthome.com/73931/Visonic-PMSIREN2-Outdoor-Siren-for-SecureLinc-Alarm-System/p.aspx

Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07