Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 INSTEON
 "cannot find a SmartLinc on your network"

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
DIYguy Posted - 05/05/2012 : 10:39:41 AM
None of the SmartHome documentation I have been able to find deals with this issue. All the troubleshooting starts after the device is online.
I used HouseLinc and was able to link the devise so the PLC portion is able to be found.
I use static IP and not DHCP so all my devices/nodes are logged with their IP. How can I determine the IP of the SmartLinc if the network can't see it?
I started with the controler connected to the switch connected to my router. I do not have any open jacks on my router They are in use with Network Storage Devices that must have a direct connection. Network could not find the SmartLinc controler.
I did an experiment and disconnected one of the devices on the modem and connected the controler directly, still no sucess. Did the power cycle, no sucess. Put the controler in linking mode and pressed the link button five times, tried again no sucess.
I have in internal IP and an external IP with port forwarding I use for my ACT! database access.
What am I missing here?
19   L A T E S T    R E P L I E S    (Newest First)
stusviews Posted - 05/28/2012 : 7:55:33 PM
If you're still there, hopefully with no problems, this is the time to set everything up. Are you familiar with a static vs. dynamic address? Do you know about port forwarding?

A static address makes the device easy to find on your local network (LAN). A specified port provides a layer of security between the device and the internet (WAN).
rdirusso Posted - 05/28/2012 : 6:05:09 PM
Well that seemed to have worked!! hmm wonder why direct ip didnt. i was able to set time and major city etc.. ok i'm going to play some more and if i have problems will come back! thanks so much!!
stusviews Posted - 05/28/2012 : 2:33:59 PM
What is the result of browsing to http://smartlinc or http://smartlinc:80?
rdirusso Posted - 05/28/2012 : 2:25:04 PM
BTW i tried w my ipad same deal - it sees the IP address but when i try to connect says - Failed to connedt to smartlinc.home.com
rdirusso Posted - 05/28/2012 : 1:40:55 PM
i did try with http//192.168.1.104 still returns web page error. Thanks so much for helping with this - here is the reply from the pinging:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\rdirusso>ping 192.168.1.104:80
Ping request could not find host 192.168.1.104:80. Please check the name and try
again.

C:\Users\rdirusso>ping http://192.168.1.104:80
Ping request could not find host http://192.168.1.104:80. Please check the name
and try again.

C:\Users\rdirusso>ping http://192.168.1.104:80
Ping request could not find host http://192.168.1.104:80. Please check the name
and try again.

C:\Users\rdirusso>ping 192.168.1.104

Pinging 192.168.1.104 with 32 bytes of data:
Reply from 192.168.1.104: bytes=32 time=216ms TTL=64
Reply from 192.168.1.104: bytes=32 time=25ms TTL=64
Reply from 192.168.1.104: bytes=32 time=15ms TTL=64
Reply from 192.168.1.104: bytes=32 time=11ms TTL=64

Ping statistics for 192.168.1.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 216ms, Average = 66ms

C:\Users\rdirusso>ping 192.168.1.104

Pinging 192.168.1.104 with 32 bytes of data:
Reply from 192.168.1.104: bytes=32 time=60ms TTL=64
Reply from 192.168.1.104: bytes=32 time=27ms TTL=64
Reply from 192.168.1.104: bytes=32 time=14ms TTL=64
Reply from 192.168.1.104: bytes=32 time=17ms TTL=64

Ping statistics for 192.168.1.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 14ms, Maximum = 60ms, Average = 29ms

C:\Users\rdirusso>
stusviews Posted - 05/28/2012 : 1:30:01 PM
IE requires that http:// be entered as a prefix. BTW, what was the result of pinging?
rdirusso Posted - 05/28/2012 : 12:36:07 PM
i can ping without the port - and i tried to connect to the ip address from the address tab on IE without the port number but is still get "Web page not found or something to that effect"

LeeG Posted - 05/27/2012 : 3:32:00 PM
rdirusso

Take the port number off the ping request. You ping an address, not a port

ping 192.168.1.104
rdirusso Posted - 05/27/2012 : 2:24:43 PM
i get "Ping request could not find host 192.168.1.104:80 Please check the name and try again"
stusviews Posted - 05/27/2012 : 1:54:21 PM
At the Command Prompt, type ping IP address given by smartlinc/smarthome. For example, if the address is 192.168.0.35. it should look like:

>ping 192.168.0.35

Press Enter. What is the result?
rdirusso Posted - 05/27/2012 : 06:36:06 AM
I'm having a problem connecting my smartlinc - i can see its ip address when i go to http://smartlinc.smarthome, but when i try to click on the ip address i get "Web page not found" I tried diagnostics but that only said the remote device wont accept the connection.

The smartlinc is connected directly into my cisco router.

If anyone has a clue please reply.

thanks,
Ron DiRusso
EVIL Teken Posted - 05/05/2012 : 3:26:25 PM
quote:
Originally posted by DIYguyThe default port 80 is already in use for external port assignment.
Can more than one app use the same port if specific file or IP is used?



No . . . If this port 80 is being reserved for another port forwarding service. You will need to select another port which your ISP allows.

Teken . . .
DIYguy Posted - 05/05/2012 : 3:08:42 PM
LOL!!! Very true!
stusviews Posted - 05/05/2012 : 2:28:17 PM
http://www.amazon.com/Fiskars-9418-Ultra-Light-Kneelers/dp/B00005LEXF/ref=sr_1_3?ie=UTF8&qid=1336253255&sr=8-3
DIYguy Posted - 05/05/2012 : 2:23:30 PM
It still seems strange that even after confirming the device and IP address the normal smartlinc.smarthome.com screen, "Help me find my SmartLinc", still can not finid it. I did, it can't???
FYI...as a "foot note" to all this, I have over fifteen trips from my main office to the mechanical room where all the network gear is located. Two weeks ago I completly snaped my achelies tendon, one week ago had surgery to reattach it. All of these trips are on my hands and knees. Man are my knees sore!!!
DIYguy Posted - 05/05/2012 : 2:16:33 PM
Router is Cisco/Linksys E3000 Dual band N-router
I reset the range from 100 to 150 down to 50 to 100 for DHCP assignment.
Apparently the router was assigning an address, I had to figure out which one was the SmartLinc controler. Determined MAC address and IP address and added it to clients already reservedlist.
When I confirmed which IP was being used by the SmartLinc I manualy addressed it and was able to get in. I don't get the normal "At home" or Away from home" screen, it goes directly to choose a room. Remote access could be a bit of a challenge. The default port 80 is already in use for external port assignment.
Can more than one app use the same port if specific file or IP is used?
Tfitzpatri8 Posted - 05/05/2012 : 1:53:30 PM
The SmartLinc address won't appear on the Reserved address list until you allow the router to first assign an address and then you explicitly instruct the router to reserve it. What I was suggesting is that, with DHCP turned on, you plug it in and watch for it to appear on your router's list of dynamic DHCP clients.

What is the make and model number of the router? What is the router's DHCP IP address range set to?
DIYguy Posted - 05/05/2012 : 1:21:44 PM
I stand corrected....when I went into my router settings LAN is set for DHCP Server: enabled.
I know that for every device that is internet enabled I have to set the device to static and manualy configure the gateway and DNS addresses. Internal settings are still dynamic.
Tried an experiment. Went into router settings and checked DHCP reservations, found four listed, one known as a wreless bridge. Went and upluged the controler and pinged each IP address. Got a response from three out of four. Plugged the controler back in, pinged that IP address and got a response. Also did the set to linking mode, tap five times, tried the "I'm at home" and still get the error message. ???? Now what?
Tfitzpatri8 Posted - 05/05/2012 : 11:46:15 AM
Turn on the DHCP server in your router. When you plug the SmartLinc into the switch and a power outlet, you should see the light for that port blink a bit then the SmartLinc should show up on your router's list of assigned IP addresses. Reserve that address so the SmartLinc will always be issued that same LAN IP if the power goes out later.

Once the SmartLinc gets a LAN IP address, use another computer on the same LAN/subnet to navigate to smartlinc.smarthome.com, click the I'm at home link, and you should be directed to the LAN IP your router assigned.

Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07