Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Thermostats & HVAC Control
 Venstar and wireless sensor issue?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Vanhalo
Starting Member

USA
6 Posts

Posted - 06/28/2012 :  8:54:58 PM  Show Profile  Reply with Quote
I have a Venstar T1700 with Venstar wireless receiver connected to the RS1 - RS +5 and RSGND. It is configured to used the same Home Code as the remote sensor and it apesrs to be talking to the remote sensor. The temperature does not seem to change on the thermastat display. I see the led blink on channel 1 when it receives an update but it doesnt look like the thermastat cares about the signal Is there a setting on the
thermastat that needs to be changed to ignore the local temp?


Anyone have ancient chinese secret on this?

BLH
Advanced Member

4471 Posts

Posted - 06/29/2012 :  07:15:17 AM  Show Profile  Reply with Quote
Can you see the outdoor temperature if you push the Outdoor Button on the front?
Go to Top of Page

Vanhalo
Starting Member

USA
6 Posts

Posted - 07/13/2013 :  10:04:26 AM  Show Profile  Reply with Quote
The wireless receiver is not compatible with this stat.
Go to Top of Page

stusviews
Moderator

USA
11466 Posts

Posted - 07/13/2013 :  11:22:27 AM  Show Profile  Visit stusviews's Homepage  Reply with Quote
Which wireless receiver? Which wireless sensor? I had no difficulty viewing the outside temperature after tapping on the Outdoor button, same as BLH indicated.

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07