Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 INSTEON
 ISY994i no access
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

G. Hewit
Starting Member

3 Posts

Posted - 10/05/2012 :  11:33:36 AM  Show Profile  Reply with Quote
I am unable to connect to my ISY locally. That is, I can't use my browser to connect to http://192.168.0.15. Following the troubleshooting guide, I found that I can connect using http://www.universal-devices.com/99i/, so the unit isn't dead. It used to connect directly, but doesn't do that now.

I've got lots of networking experience, so I've checked the router already. And yes, I set a static IP address with the router. I can ping the ISY, so between that and the universal-devices.com website working, I'm sure the ISY is alive. I've tried a reset to the factory configuration, but it didn't help.

I'd be grateful for some suggestions about how I can troubleshoot the inability to access it directly.

Tfitzpatri8
Administrator

USA
8603 Posts

Posted - 10/05/2012 :  11:36:06 AM  Show Profile  Reply with Quote
For all things ISY, see the manufacturer's own support forum here: http://forum.universal-devices.com.

Volunteer Moderator & Home Automation Enthusiast
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07