Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Speakers, A/V & Home Theater
 Struggling and in need of help!!!
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Lambo23
Starting Member

2 Posts

Posted - 12/13/2014 :  08:34:00 AM  Show Profile  Reply with Quote
I have recently completed a basement project with 5.1 Surround Sound. The problem I am having is that everything sounds good EXCEPT the sub that I have (Pyle PDIWS12) is a passive sub. The AVR I am using is the Yamaha RX-V377 with a sub out port. Ok, so what I've read is that a passive sub needs an amp, so I bought the Dayton APA150 to power this ONE passive sub. My struggles are still continuing! I am having so much difficulty trying to get sound out of this dual voice coil sub. How on God's green Earth do I hook this speaker up and receive sound out of it all. I am getting zero sound out of it and I feel like I've tried ever possible solution but growing more and more frustrated. For the sanity of myself and my marriage (wife is telling me to give up on it and call an "expert") I am asking for any HELP that ya'll might be able to offer. I am grateful and very much appreciated!!!! In addition, what is "in series" or "parallel" when it comes to the sub and which do I use?

stusviews
Moderator

USA
15600 Posts

Posted - 12/13/2014 :  12:47:13 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
What's the position of the Mono/Stereo Output Switch?

Which input on the Dayton APA150 is the Yamaha RX-V377 Subwoofer Pre Out cable to?

Which speaker terminals on the Dayton APA150 is the Pyle PDIWS12 to?

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page

Lambo23
Starting Member

2 Posts

Posted - 12/14/2014 :  08:29:35 AM  Show Profile  Reply with Quote
The APA150 is set to Stereo.
Subwoofer pre out cable from the Yamaha is connected to the line input jack.
The Pyle speaker terminals are wired in bridge mode.
Go to Top of Page

oberkc
Advanced Member

USA
3585 Posts

Posted - 12/14/2014 :  08:38:56 AM  Show Profile  Reply with Quote
I cannot think of much that can go wrong from a wiring perspective. Does the yamaha have line output specifically for sub or LFE? Speaker cable from pyle to sub? Does the pyle have speaker selector switch, such as A/B? Source selector switch on the pyle set to the same input as connected by the line from the yamaha?

Go to Top of Page

stusviews
Moderator

USA
15600 Posts

Posted - 12/14/2014 :  2:46:23 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
quote:
Originally posted by Lambo23

The APA150 is set to Stereo.
Subwoofer pre out cable from the Yamaha is connected to the line input jack.
The Pyle speaker terminals are wired in bridge mode.



The switch should be set to Mono.

Which line input, there are two?

Bridge mode is too vague. There are four output terminals. Which specific terminals is the speaker connected to?

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2017 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07