Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Computer Interfaces
 HouseLinc never finds the PLM on any interface
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Edokid
Average Member

62 Posts

Posted - 08/07/2016 :  1:36:32 PM  Show Profile  Reply with Quote
Hi everyone,

I'm switching to HomeSeer from the ISY994 but because I don't really need tons of advanced capabilities I'm going to just use their included Insteon plugin vs playing $70 CAD for the 3rd party one.

Only issue is sometimes I need to modify a scene, such as a KPL button to a LampLinc. I use Windows Server 2012 and have the PLM connected on an actual serial port COM1 on the motherboard which works perfectly fine with HomeSeer. However when I run HouseLinc it always says no computer interface found, even if I add it manually. I have a 2413S PLM.

I also have a USB serial adapter which creates COM3, but even here it's the same thing. HouseLinc actually shows "Searching for USB PLM on COM3" where as when I use COM1 I don't ever see it say searching on COM1, but either way it never finds the PLM. I have 2 PLMs, neither are ever found.

Is there something I'm maybe missing or are there any other PC applications I can use just for when I want to manipulate scenes vs using the devices themselves (as some like fanlincs are impossible to add to scenes by pressing the button). Thanks!

stusviews
Moderator

USA
15709 Posts

Posted - 08/07/2016 :  1:45:48 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
Only one app can use the PLM at a time. If homeSeer is using the PLM, then you'll need to temporarily disable HomeSeer when you use HouseLinc or install a second PLM if you want to use both apps concurrently.

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page

Edokid
Average Member

62 Posts

Posted - 08/07/2016 :  2:33:59 PM  Show Profile  Reply with Quote
I was wondering if that's what it was, but shutting down HomeSeer still didn't do anything. I'm remote now so will try again later when I'm home to see, but when searching it always mentions searching on COM3, the USB to Serial port never COM1. Even if I manually pick COM3 it takes maybe 5 seconds saying searching for device then says none found, where as COM1 the built in serial port if you pick that it says no PLM found literally instantly. Not a huge deal but will try again later thanks!
Go to Top of Page

BLH
Advanced Member

5636 Posts

Posted - 08/07/2016 :  4:14:15 PM  Show Profile  Reply with Quote
What model PLM are they?
The early 2412S PLMs with the small link database are not supported.
The latest firmware 2413S PLMs are only supported with the latest Houselinc Devices.xml.
Information here on the latest Devices.xml.
http://www.insteon.com/support-knowledgebase/2015/5/8/fixing-unrecognized-devices-in-houselinc?rq=houselinc
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2017 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07