Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Surveillance
 Insteon 2864-232 Camera Setup
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Johnathan
Starting Member

USA
5 Posts

Posted - 12/07/2016 :  3:07:01 PM  Show Profile  Reply with Quote
I have an Insteon 2864-232 (Outdoor HD camera) plugged in (power) and hard wired (ethernet) to my router. From my router management software in have confirmed that the camera is connected and an IP address established.

My PC is connected to the same router and I have downloaded the IP Camera Tool from Insteon. I have run the IP Camera Tool to setup the camera and it does not recognize the camera on my network.

Any suggestions on how to get the IP Camera Tool to connect to the camera?

stusviews
Moderator

USA
15603 Posts

Posted - 12/07/2016 :  3:59:35 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
The first thing to try is to reset the camera and run the camera tool again.

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page

Johnathan
Starting Member

USA
5 Posts

Posted - 12/07/2016 :  4:38:12 PM  Show Profile  Reply with Quote
Stusviews,
Good advice, unfortunately is was the first thing I tried (should have mentioned in my initial posting). Just did it again to double check but no result.
I would prefer to not have to purchase a Hub for iPhone setup of the camera since I already have an ISY994 hub for home automation and the Insteon Hib would be redundant.
Any other suggestions?
JC
Go to Top of Page

Johnathan
Starting Member

USA
5 Posts

Posted - 12/07/2016 :  5:45:30 PM  Show Profile  Reply with Quote
Also found information in Foscam forum that stated the PC has to be hard wired to the router for the IP Camera Tool to detect the camera. Did that and still nothing.
Go to Top of Page

stusviews
Moderator

USA
15603 Posts

Posted - 12/07/2016 :  5:47:01 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
If the camera tools can't find the camera, an Insteon Hub probably won't help.

You may want to try a different Ethernet cable and/or port on you router. Another method is to search for the camera from your router's menus (e.g., attached devices).

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page

Johnathan
Starting Member

USA
5 Posts

Posted - 12/12/2016 :  05:54:17 AM  Show Profile  Reply with Quote
OK the solution was to access through my PC Chrome web browser using http://198.168.1.XX:34100 (XX being DIP set by the router). That got me into the camera setup which which worked for my application. Never did manage to get the IP Camera Tool to work even when both the computer and camera were directly connected to the router through CAT6 cable (tested) with no in between switches.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2017 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07