Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Lighting and Appliance Control
 Harmony Hub problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

tonyhanley
Starting Member

USA
2 Posts

Posted - 06/13/2017 :  07:02:33 AM  Show Profile  Reply with Quote
I've had a Harmony Hub since December, and it worked perfect until we just moved into the new house we built. Same tv and same everything. It doesn't work at all with the Echo now, and almost always shows as offline to SmartThings.

Tfitzpatri8
Administrator

USA
10432 Posts

Posted - 06/13/2017 :  08:27:37 AM  Show Profile  Reply with Quote
Poor wifi connection?

Volunteer Moderator & Home Automation Enthusiast
Go to Top of Page

stusviews
Moderator

USA
15709 Posts

Posted - 06/13/2017 :  10:54:48 AM  Show Profile  Visit stusviews's Homepage  Reply with Quote
Is the LED on the harmony Hub red or green?

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.

Please don't PM with questions that can be asked in a forum
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2017 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07