Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Thermostats & HVAC Control
 Heat Setpoint = 0 on Venstar
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lmh@cox.net
Starting Member

USA
7 Posts

Posted - 01/25/2012 :  12:14:51 PM  Show Profile  Reply with Quote
I installed a Venstar 2491T7E Thermostat. Basically, almost everything works fine, except that the Heat Setpoint is set at zero and I'm not able to adjust it remotely. I can set the temperature at the thermostat itself. Any ideas?

stusviews
Moderator

USA
11463 Posts

Posted - 01/25/2012 :  12:22:07 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
What are you using to adjust/set (which?) the temperature remotely?

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics learning fun.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.
Go to Top of Page

lmh@cox.net
Starting Member

USA
7 Posts

Posted - 01/25/2012 :  5:57:36 PM  Show Profile  Reply with Quote
I am using Indigo. I can turn it off or on remotely, and I can adjust the Cool Setpoint temp.
Go to Top of Page

Tfitzpatri8
Administrator

USA
8604 Posts

Posted - 01/25/2012 :  6:53:50 PM  Show Profile  Reply with Quote
For the heat setpoint to be adjustable you need to be in Auto or Heat mode. If you are in Cool mode, the heat setpoint isn't adjustable because it isn't used. Indigo has its own support forum here: http://www.perceptiveautomation.com/userforum/

Volunteer Moderator & Home Automation Enthusiast
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07