Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 Hub Pro Unknown Error -999
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

pggood
Starting Member

13 Posts

Posted - 01/21/2017 :  1:30:29 PM  Show Profile  Reply with Quote
Having problems with Hub Pro through Insteon+ app. I can't add or delete devices, I get Unknown Error -999. Also, get the same error when I elect Check for Hub Updates.

Have rebooted Hub and Router many times and restarted iPhone.

Tfitzpatri8
Administrator

USA
10782 Posts

Posted - 01/21/2017 :  2:37:45 PM  Show Profile  Reply with Quote
Are you at home and connected via the same wifi/router as the HP?
Go to Top of Page

pggood
Starting Member

13 Posts

Posted - 01/21/2017 :  3:16:17 PM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

Are you at home and connected via the same wifi/router as the HP?



Yes I am. I'm able to control devices that have already been added but can't delete or add anything without getting the -999 error.

Maybe an iOS thing? Updated Apple iOS a week ago and this is the first time in months that I've tried to add or delete any devices?
Go to Top of Page

Tfitzpatri8
Administrator

USA
10782 Posts

Posted - 09/17/2019 :  07:50:39 AM  Show Profile  Reply with Quote
A lot has changed since the original 2017 post. You no longer add devices using the app.

Instead, hold the Set button on the HomeKit hub for 5 seconds and the light on the front will start flashing green. Next, hold Set on the device being added. It’ll beep, and both will stop flashing. In a couple of minutes the new device will show up in the HoneKit app where you can rename it and add it to the appropriate room, group and scenes.

To remove a device, hold the Set button on the Hub for 5 seconds until it flashes green. Let go. Hold again for 5 seconds until it starts flashing red. Hold the module’s Set button for 5 seconds, both will beep, and the module will be removed from HomeKit.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2019 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07