Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Lighting and Appliance Control
 KeypadLinc Dimmer 2334
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

vince mastrosimone
Junior Member

USA
35 Posts

Posted - 04/11/2018 :  8:11:56 PM  Show Profile  Reply with Quote
Hi,
I have been using my 8 button keypadlinc for a few years now and everything was going well. I wanted to change the "C" button to control a different dimmer switch. Somehow, I did not the delete the original setup before trying to program the new dimmer switch to button "C". I did eventually remove the original dimmer from button "C" but I can't get the new dimmer to work correctly with button "C". I have followed the instructions for adding the button as a Controler. If the dimmer is off, pressing "C" will turn on the lights. When I press "C" it blinks once and the button goes dark. Normally, the button should stay lit until it is pressed again to turn off the dimmer/lights. It will not turn the lights off.

Is there a way to reset just button "C"? Any thoughts?

Vince

BLH
Advanced Member

5765 Posts

Posted - 04/12/2018 :  03:17:12 AM  Show Profile  Reply with Quote
How are you programming it?
Manual Set Button sequences or a Insteon Controller like a HUB or ISY994i.
Go to Top of Page

oberkc
Advanced Member

USA
3705 Posts

Posted - 04/12/2018 :  03:23:30 AM  Show Profile  Reply with Quote
It sounds as if you have inadvertently put the button into non-toggle (off) mode.

I don't believe there is a way to "reset" just the C button. My thoughts are that you will have to find the instructions for establishing "toggle" mode and go through those steps.
Go to Top of Page

vince mastrosimone
Junior Member

USA
35 Posts

Posted - 04/12/2018 :  06:42:45 AM  Show Profile  Reply with Quote
Thank you for the responses. I am programming it manually although I do have an ISY994i. I will try the toggle reset as well.

Vince
Go to Top of Page

vince mastrosimone
Junior Member

USA
35 Posts

Posted - 04/12/2018 :  06:48:39 AM  Show Profile  Reply with Quote
Resetting the toggle fixed the problem. Thanks again.

Vince
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2018 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07