Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 hidden door sensor , double alerts
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rajung
New Member

17 Posts

Posted - 12/03/2018 :  2:08:12 PM  Show Profile  Reply with Quote
I just replaced the battery in the sensor, 2845-222
It send out double alerts for open and close.
When door closed, LED turns green stays green for about 10 seconds and sends closed alert, then flashes red and sends out another closed alert.Upon door open, the LED turns red, sends alert, stays red for about 10 seconds and then flashes red and sends out another alert of door open. I have un installed a few times , replaced batterys again and brought switch within feet of hub.
I have 4 of these and this is the only one that behaves this way.Thanks for any ideas.

Tfitzpatri8
Administrator

USA
10676 Posts

Posted - 12/03/2018 :  2:15:21 PM  Show Profile  Reply with Quote
Is this sensor linked to any other module besides the Hub? Was that other device unplugged or moved?
Go to Top of Page

rajung
New Member

17 Posts

Posted - 12/03/2018 :  3:55:45 PM  Show Profile  Reply with Quote
Nope, just stand alone, only set to alert open or close of door. Not sure what you meant when asking about other device moved or unplugged?
I did remove other 3 sensors, brought all 4 together near my hub and manually triggered them so I could see the LED colors of the status.
Reinstalled all of them again in the original doors and they all react the same wayas when removed and brought close to hub except for this one.
Not sure if this makes any difference.
I replaced a normal toggle light switch with a Insteon switch in the garage, where this door sensor is located, if that has any bearing on it, but being that I removed and reinstalled the door sensor 4 times I would think that would be no factor.
Go to Top of Page

Tfitzpatri8
Administrator

USA
10676 Posts

Posted - 12/03/2018 :  4:51:16 PM  Show Profile  Reply with Quote
So it works normally when the sensor is placed near the hub, but not at its installed location? That’s a signal issue—the sensor isn’t hearing a signal acknowledgement from its first transmission (even though the Hub hears and acts on it), so the sensor retries and triggers the Hub notification a second time.

Look for something different that is interfering with Insteon signals. Do you have an active x10 repeater installed, or is one of your cfl or led bulbs flickering like it is going bad, or is there another sensor (motion or light sensor, perhaps) triggering near the same time when the door sensor triggers?
Go to Top of Page

rajung
New Member

17 Posts

Posted - 12/03/2018 :  5:19:18 PM  Show Profile  Reply with Quote
The switch is located in one of my garages in the back yard.
No motion sensors in there, the switch still acts out of normal when I bring it near my hub in basement .Does not matter how close I am.
I did replace my 2 fluorescent 4 ft light fixtures with ballast bypass LED tube bulbs 2 weeks ago in that garage.Removed ballasts and rewired the tombstone lamp connectors.
I do have the Insteon door opener module on garage door opener but that has been there for over a year and haven't had the double alert until lately.Only item like a repeater would be the Insteon range extender that I have in the main floor of house, other than a wifi extender in yet a different garage.
Is there a way to do a " hard reset" type reconfig on these? I am wondering just doing a uninstall is clearing all memory out.

Edited by - rajung on 12/03/2018 5:21:01 PM
Go to Top of Page

Tfitzpatri8
Administrator

USA
10676 Posts

Posted - 12/03/2018 :  5:38:30 PM  Show Profile  Reply with Quote
Follow in this order:

Delete from your app—Settings, Devices, delete device, then follow the Set button instructions the app displays.

Only when that’s done, then you can do a factory reset on the sensor only. (Instructions in the full owners manual at www.insteon.com/support)

Lastly, add the device back into the app.
Go to Top of Page

rajung
New Member

17 Posts

Posted - 12/03/2018 :  6:33:31 PM  Show Profile  Reply with Quote
That seems to have taken care of it, thanks so much for your time
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2018 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07