Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 ISY won't link with Mini Remote
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

tandkhochmuth
Starting Member

USA
5 Posts

Posted - 01/02/2019 :  12:32:39 PM  Show Profile  Reply with Quote
Hi,

trying to use new 4 button mini remote with ISY.
When I try to link with it I get 'unable to determine Insteon Engine'

If I link the remote with an insteon On/off module (2635-222) I can turn the module on and off but the ISY does not know it.



tom

oberkc
Moderator

USA
3843 Posts

Posted - 01/02/2019 :  12:44:20 PM  Show Profile  Reply with Quote
How are you linking? These mini-remotes require a special process. Rather than selecting "start linking", you must go to link-management>>>link_a-remotelinc-2
Go to Top of Page

tandkhochmuth
Starting Member

USA
5 Posts

Posted - 01/02/2019 :  1:08:38 PM  Show Profile  Reply with Quote
Tried both methods...

but I have a theory.... The ISY does not have an Rf interface and cannot communicate with the remote? The modules I am trying to control are all RF capable.

tom
Go to Top of Page

BLH
Advanced Member

5911 Posts

Posted - 01/02/2019 :  3:21:24 PM  Show Profile  Reply with Quote
The PLM used by the ISY994i is Dual Band and can send and receive Insteon RF commands. From and to the ISY994i
Did you wake the Remotelinc-2 up with the Set Button first?

If you have not found it yet. The UDI forums and Wiki are a wealth of knowledge.
https://forum.universal-devices.com/
https://wiki.universal-devices.com/index.php?title=Main_Page

Edited by - BLH on 01/02/2019 3:21:51 PM
Go to Top of Page

tandkhochmuth
Starting Member

USA
5 Posts

Posted - 01/02/2019 :  5:08:09 PM  Show Profile  Reply with Quote
Well... I am using the ISY994i with a 2413S dual band modem. Purchased 5 weeks ago to replce an old ActiveHome X10 controller. Running 9 Insteon modules and about 11 X10 modules.
Bought the mini controllers to upgrade from old X10 remotes.

I have looked on the UDI forums but not really dug into them yet.

Had to return the 1st modem as it kept dropping communications. Replcement modem has worked fine.

The 2 remotes Smarthome sent are V1.8 1646, and V2.0s 1650. Neither one will link with the ISY.
Other than that, everything seems to work as advertized.




tom
Go to Top of Page

jackman
Average Member

189 Posts

Posted - 01/02/2019 :  5:20:21 PM  Show Profile  Reply with Quote
Do you have other dual band devices on your network? Perhaps the RF transmitter on the PLM is not working.
Go to Top of Page

tandkhochmuth
Starting Member

USA
5 Posts

Posted - 01/02/2019 :  5:45:00 PM  Show Profile  Reply with Quote
I have 2 keypadlincs, 4 2477D switchlincs, 4 lamplinc modules, and 3 on/off modules, all dual band.
I can program the mini remotes to work with them. I just cannot link it with the ISY.
How would I know if the PLM is defective?

And by the way, thanks for the help!

tom
Go to Top of Page

oberkc
Moderator

USA
3843 Posts

Posted - 01/02/2019 :  8:08:45 PM  Show Profile  Reply with Quote
I would perform a test to see if the legs of your electrical system are communicating. I am too lazy to look at the PLM manual, but I recall it being called the "beacon" test. I would initiate the test from the PLM. If, based on looking at the response of the other dual-band devices, you have indications that the are responding to the test, then I would conclude that the PLM radio system is fine, along with the radio systems of the other devices.

The only thing I can think to do with the remotes are to observe them and recheck the batteries. Are they giving any visible indication (little LED indicator) that they are working? Are they fully charged?

What software are you running on the ISY. If version 4.X, you may want to consider moving to version 5.X.
Go to Top of Page

lilyoyo1
Senior Member

261 Posts

Posted - 01/02/2019 :  9:21:12 PM  Show Profile  Reply with Quote
I doubt it's the plm that you are using. The ISY forums is the best place for help in regards to the issue you are having.

With that said, I would factory reset the remotes, verify that your UI/firmware are both the same on your ISY, as well as reboot the ISY. Make sure the plm is plugged in before plugging in Your ISY as well.

Edited by - lilyoyo1 on 01/02/2019 9:22:50 PM
Go to Top of Page

tandkhochmuth
Starting Member

USA
5 Posts

Posted - 01/04/2019 :  8:31:26 PM  Show Profile  Reply with Quote
Well, I feel pretty stupid.

Just re-read everything about the Mini Remote and found one line that I overlooked.
The remote has to be in programming mode. Followed ALL of the instructions and got it linked with the ISY.



tom
Go to Top of Page

BLH
Advanced Member

5911 Posts

Posted - 01/05/2019 :  03:14:28 AM  Show Profile  Reply with Quote
You will find other Insteon battery operated modules. Will be the same way. They go into a power saving mode for longer battery life and need to be woken up to do things like linking or changing options.
Go to Top of Page

oberkc
Moderator

USA
3843 Posts

Posted - 01/05/2019 :  03:48:51 AM  Show Profile  Reply with Quote
quote:
Just re-read everything about the Mini Remote and found one line that I overlooked.


Good. I thought the ISY-994 reminded you to do so when one goes through the "link management" menu. Of course, that is all from memory. I could be wrong.
Go to Top of Page

BLH
Advanced Member

5911 Posts

Posted - 01/05/2019 :  09:54:06 AM  Show Profile  Reply with Quote
If you have the PRO version. I found you don't get the warning if Automatic Writes to Battery Devices is not enabled. In 4.7.3.
I can't say how the ISY994i acts if it is not a PRO version or if you are using a revision of 5.?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2018 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07