Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 Dead Hub
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bilfin
Starting Member

1 Posts

Posted - 02/11/2019 :  2:52:09 PM  Show Profile  Reply with Quote
My 10 year old Hub just died. I have a new one ordered.
I need instructions on how to replace it.
We have two houses Main and Vacation.
The dead Hub in in the Main house.

cwhogan
Starting Member

7 Posts

Posted - 02/26/2019 :  2:22:48 PM  Show Profile  Reply with Quote
contact insteon support. My hub just died and they are performing a "hub migration". After providing all sorts of proof of purchase and pictures of the label on the hub, they are taking a new hub and programming it with the ID of my dead hub. By doing this, nothing has to be re-programmed (except sonos devices. It will talk to all the switches as the old one did and they will think it's the old device.

They said I couldn't have done it if I already bought a new hub, but I suggest you call and if they will do it, return the one you just ordered.

Good luck.
Go to Top of Page

kdjerred
Average Member

USA
65 Posts

Posted - 02/26/2019 :  5:06:16 PM  Show Profile  Reply with Quote
That’s great news for future reference! A couple years ago Insteon support did a “hub repair” for me requiring me to ship my dead hub to them and they returning in about 10 days. It’s worked perfectly since. This migration method might be quicker. Also an indication that Insteon is continuing their great product support!
Go to Top of Page

lilyoyo1
Senior Member

277 Posts

Posted - 02/26/2019 :  10:37:00 PM  Show Profile  Reply with Quote
quote:
Originally posted by bilfin

My 10 year old Hub just died. I have a new one ordered.
I need instructions on how to replace it.
We have two houses Main and Vacation.
The dead Hub in in the Main house.


What hub are you using from 10 years ago? Most likely you'll need to start fresh with a more modern system.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2019 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07