Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 Garage controller suddenly quit
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rajung
New Member

28 Posts

Posted - 05/31/2019 :  5:31:54 PM  Show Profile  Reply with Quote
using hub 2245-222, many switches and all work fine.
The garage door controller suddenly quit working, I have 2 mini remotes and both do not open or close the door.
I opened the door with then a few hours ago and now will not do anything. It is not connected with any scene set up.
Pressing the down button the red light flashes and a few seconds later
it flashes 4 times, same after pressing up button. except for green flash initially
LED on side of controller white, green solid status light.
No change in those lights after pressing any mini remote button. Yellow status unknown color on phone app, it also ddoes not operate door. I have re started hub and unplugged and re connected the I/O switch also. Pressing set button on side of controller does operate door with white status light flashing during that process.
Any ideas where to start? thanks

Edited by - rajung on 05/31/2019 5:53:41 PM

oberkc
Moderator

USA
3994 Posts

Posted - 05/31/2019 :  6:34:00 PM  Show Profile  Reply with Quote
I wonder if the garage door opener is, over time, spewing out more noise on the powerlines. Get an extension cord and temporarily plug one end into the iolinc and the other end into another outlet on another circuit than the opener. Does this solve the problem?

I do not use the it, so I prefer not to speculate on potential problems with the hub. I assume the "down" and "up" buttons, along with the red light are hub features(?).
Go to Top of Page

rajung
New Member

28 Posts

Posted - 05/31/2019 :  8:02:03 PM  Show Profile  Reply with Quote
I tried with a different outlet, same results though now for some reason, and with original outlet, the door goes up and down but only using the down arrow for both open close operation, the status light on mobile app stays grey no matter what position the door is in, something went goofy fast. I may switch to another wifi operator such as gogogate, the Insteon controller seems to be somewhat unreliable for me , I have noticed for quite some time on occasion, pressing the up or down on the mini remote the door will open or close a few inches and stop as if the signal to operate was lost, to tempermental

Edited by - rajung on 05/31/2019 8:08:41 PM
Go to Top of Page

oberkc
Moderator

USA
3994 Posts

Posted - 06/01/2019 :  03:36:51 AM  Show Profile  Reply with Quote
Do you still have the stock wall buttons and remotes? Do they work? Have you checked the safety sensors? Are they blocked?
Go to Top of Page

rajung
New Member

28 Posts

Posted - 06/01/2019 :  04:32:22 AM  Show Profile  Reply with Quote
I still have the wall pad installed and it still works as does the set button on the I/O switch, both open and close the door.
I may try to remove the I/O to reset and start fresh install, not sure that would really do anything.
Thanks
Go to Top of Page

BLH
Advanced Member

6071 Posts

Posted - 06/01/2019 :  4:12:56 PM  Show Profile  Reply with Quote
The 2450 I/OLinc module is power line communications only. So the Mini Remote has to use a Dual Band Module to receive the commands and then resend them on the power line.

Any new electronic devices in the home or moved any existing electronics. That could effect the communications to the I/OLinc?

Since the button test will activate the garage door. The wiring is probably OK.

If you have a plug in Dual Band Module. You can plug into the front pass through outlet on the front of the 2450. That may show something.

Edited by - BLH on 06/01/2019 4:15:41 PM
Go to Top of Page

rajung
New Member

28 Posts

Posted - 06/02/2019 :  05:35:21 AM  Show Profile  Reply with Quote
It is back to working? have no clue what I did other than re setting, un plugging, re program, re program mini remote. re move wires to opener, did things so many times over I lost track when it actually started to work again and why. I suppose if it happens again I will be in the same situation and start all over again unable to make notes and save with my insteon devices manuals. Thanks for all the ideas.
Go to Top of Page

oberkc
Moderator

USA
3994 Posts

Posted - 06/02/2019 :  08:53:53 AM  Show Profile  Reply with Quote
Weird
Go to Top of Page

gchew
Starting Member

USA
1 Posts

Posted - 07/05/2019 :  12:15:36 PM  Show Profile  Reply with Quote
I'm considering installing the garage door opener but am wondering how secure is the unit? Can someone with another minipad or scanner copy the code? Also, how can you quickly launch the device on your smartphone without going through launching the Insteon App>>Select Device>>on/off?
Go to Top of Page

oberkc
Moderator

USA
3994 Posts

Posted - 07/05/2019 :  1:38:26 PM  Show Profile  Reply with Quote
quote:
Also, how can you quickly launch the device on your smartphone without going through launching the Insteon App>>Select Device>>on/off?


I am in no position to opine as to the security aspects of this. Is it at any more risk than your typical remote? I have no idea.

As far as launching it from your smart phone, my understanding is that, unless the hub app has widgets (android only, I don't think iOS supports widgets yet) you are stuck with opening the app, finding the device, and activating it.

I will add that I use the ISY-994 with the mobilinc app on android. One of the things I like about this setup is the ability to add a button to the home screen to open/close the garage door. One-touch convenience.
Go to Top of Page

Sharry87
Starting Member

6 Posts

Posted - 09/25/2019 :  5:22:43 PM  Show Profile  Reply with Quote
what brands are you guys using?
Go to Top of Page

oberkc
Moderator

USA
3994 Posts

Posted - 09/26/2019 :  03:48:13 AM  Show Profile  Reply with Quote
quote:
Originally posted by Sharry87

what brands are you guys using?



Brand of what?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2019 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07