Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Computer Interfaces
 ISY Launcher failure
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ronks
Starting Member

14 Posts

Posted - 06/18/2019 :  4:20:11 PM  Show Profile  Reply with Quote
I've made some progress in my project to replace an 1132CU based X10 system with an Insteon hookup using an ISY 994i. But today I ran into a roadblock I'm not sure how to get over.
I plugged in the ISY and connected it to the router.
I downloaded Java and installed the ISY Launcher, which starts.
Today the 2413S arrived and I connected it to the ISY.
This is what happens now.

When I start the Launcher, I get this wordy error message:
java.io.FileNotFoundException: C:\Users\[myname]\AppData\Local\Temp\udi_launcher.state (The system cannot find the file specified)
at java.io.FileInputStream.open0(Native Method)
at java.io.FileInputStream.open(Unknown Source)
at java.io.FileInputStream.<init>(Unknown Source)
at java.io.FileInputStream.<init>(Unknown Source)
at com.universaldevices.isyfinder.ISYFinder.restoreState(Unknown Source)
at com.universaldevices.isyfinder.ISYFinder.restoreState(Unknown Source)
at com.universaldevices.isyfinder.ISYFinder$7.run(Unknown Source)

I could be wrong, but I don't think that's a big deal; this happened before I got the 2413S.

The ISY Finder shows one device, name ISY, type ISY9941, version 4.7.3.
I click on it and select "Admin console".
I authenticate my userid and password, and click OK.
Then
Error: Your system is in Safe Mode!
> This is normally caused when the system cannot communicate with the PLM.
> [Check wiring, etc.]
> If the problem persists, in all likelihood, the PLM is defective.

I get the same result if I simply disconnect and unplug the 2413S.
I have checked the wiring, the sockets, and rebooted the system. No change. The green LED is lit on the 2314S, no sign of trouble there.
I don't want to return the 2413S as defective based on this one error message without some confirmation.
FWIW, the specs on the 2413S read
Insteon ID: 4C.19.DC
Model: 2413S
Revision: 2.4 0318
What is the best approach here?

Tfitzpatri8
Administrator

USA
10827 Posts

Posted - 06/18/2019 :  5:31:41 PM  Show Profile  Reply with Quote
UDI offers great troubleshooting on the ISY forum they run here: http://forum.universal-devices.com
Go to Top of Page

ronks
Starting Member

14 Posts

Posted - 06/18/2019 :  7:40:49 PM  Show Profile  Reply with Quote
Thanks! Have posted query there.
Go to Top of Page

lilyoyo1
Senior Member

330 Posts

Posted - 07/13/2019 :  8:33:49 PM  Show Profile  Reply with Quote
The Plm must be powered and connected to port A prior to powering up the ISY.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2020 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07