Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Computer Interfaces
 I am not able to connect smartlinc to my network
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Ressler
Starting Member

3 Posts

Posted - 09/11/2019 :  12:18:04 PM  Show Profile  Reply with Quote
Hello everyone,,
I am trying to set up my smartlinc. When I try to find my smartlinc I get the error message "Sorry, cannot find a SmartLinc on your network (public IP address). Please resend your SmartLinc's configuration and try again."

I have tried many recommendations from this forum but no use...
Waited one day
tried pinging smartlinc
Reset Smartlinc to factory settings.

Using:

Arris Cable modem (tm502g) supplied by my cable company (I can view the status page cannot change settings). It has one ethernet port. Status page shows 1 computer connected.

Connected to Linksys switch (5-port). One light is lit (out of three) in the hub the samrtlinc is connected to (link/act)

Smartlinc has steady green light at ethernet port. Light blue light steady.

Edited by - Ressler on 09/14/2019 1:36:50 PM

Tfitzpatri8
Administrator

USA
10835 Posts

Posted - 09/11/2019 :  12:41:00 PM  Show Profile  Reply with Quote
Are you sure you have a SmartLinc and not a Hub? What’s the model number on the back or bottom of the unit?
Go to Top of Page

lilyoyo1
Senior Member

331 Posts

Posted - 09/15/2019 :  2:21:18 PM  Show Profile  Reply with Quote
If you are truly using smartlinc and the smartlinc app, I wonder if the servers for it is still running. That device has been discontinued for 7 years now
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2020 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07