Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 Sonos found, but can't add to devices
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

JonnyJobin
Starting Member

2 Posts

Posted - 09/23/2019 :  02:28:29 AM  Show Profile  Reply with Quote
I have several Sonos devices...Play1, Play3, Play5's, Connects, Connect Amp, sub, playbar. �The iOS Insteon App sees all of these devices. �A couple months ago, I was able to add a Play 3 as an Insteon device, then create scenes for Play/Pause, Skip, Volume Up, Volume Down. �This all works great on a 6 button keypad. �Well, except for Play/Pause button, it will only Play but not Pause (but that is for another topic).

This past weekend, I tried adding other Sonos speakers to Insteon. �The App finds all of the devices, but when I try to add, I get this message - Setup Error - Something went wrong while setting up your Sonos Player.

No other info. �This same error happens when I try to add any of my other Sonos speakers, its not specific to any one device. �I have rebooted all speakers, Insteon Hub, router. �My Sonos speakers have static IP's through router DHCP reservations. �The Play 3 that I previously added still works fine.

Any suggestions or insight would be appreciated.

Edited by - JonnyJobin on 09/25/2019 12:21:28 AM

SeanM
Administrator

USA
86 Posts

Posted - 09/25/2019 :  1:10:53 PM  Show Profile  Reply with Quote
Do you already have some added that are working? I think the Hub had a limit of four Sonos devices.

I added their How to just in case. ;)

https://www.insteon.com/support-knowledgebase/2015/11/23/sonos-player-features-and-limitations
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2019 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07