Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Lighting and Appliance Control
 A Couple Of Issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

johnmsch
Average Member

USA
78 Posts

Posted - 11/06/2020 :  3:44:02 PM  Show Profile  Reply with Quote
I recently started noticing that when any of my Insteon switches is turned on or off, whether manually or by a program, the light over my kitchen sink (an old 2466SI) will turn off and about a second later turn back on. Brought up the Admin Console to my ISY994i and there is a red exclamation mark by that device. When I try to query it, I get the error that the console cannot communicate with it. I tried the reset (pull the set button out for 10 seconds, push back in and hold for 3 seconds) but still having the issue. That switch is probably 10 years old. Anything else I can try or is it time for a replacement?

Another issue that just started happening when I open the Admin Console. I first get the error Socket Open Failed java.lang.StringIndexOutOfBoundsException: String index out of range:4. I click on ok,then a small window opens with the title Initializing and message Starting Subscription. I have left the console open for a couple hours and the green progress bar keeps going but nothing else happens.

Thanks for any advice on this mess!

Tfitzpatri8
Administrator

USA
10883 Posts

Posted - 11/06/2020 :  5:38:44 PM  Show Profile  Reply with Quote
If you don’t find the answers you need here, check on the ISY forum: http://forum.universal-devices.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2020 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07