Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Lighting and Appliance Control
 HAI Omni iie and UPB -- Should I go there?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

leeleses
Starting Member

USA
2 Posts

Posted - 01/02/2021 :  02:31:48 AM  Show Profile  Reply with Quote
All,

I have the now discontinued HAI / Leviton Omni IIe. I love it! Don't get me started on Leviton dumping it!

I've been experimenting with UPB, letting the Omni configure the devices, and tweaking the devices using Upstart.

The good - I see how many more options UPB has than X10 for controlling the devices and scenes.

The BAD - I find the response time of the devices annoying! Are you supposed to have to wait 10-15 seconds or more for devices to go on and off?

I think I'm beginning to see why Leviton's UPB tanked, yet several companies still make UPB devices.

Does anyone here like or love UPB?

I'm thinking about going back to using all Leviton's extended code X-10 devices! It works fairly reliably for me, including for scenes.

Another issue with all the newer stuff has been it all seems to require a neutral. This house is 50 years old and I'm not rewiring the light switches unless there's a GOOD reason to!

Appreciate your thoughts...

Lee

oberkc
Moderator

USA
4148 Posts

Posted - 01/02/2021 :  04:39:30 AM  Show Profile  Reply with Quote
I don't see much discussion here regarding UPB. On cocoon tech.com, there seems to be several folks who like it and have used it for a long time. I have not heard of such long delays with UPB. I doubt it would still be around if this were normal.

I would not go back to X-10. I would definitely use UPB before X-10. But...I started having trouble with X-10. If you don't, go for it.
Go to Top of Page

leeleses
Starting Member

USA
2 Posts

Posted - 01/02/2021 :  05:10:38 AM  Show Profile  Reply with Quote
Thank you, that's extremely helpful. I might try Cocoon to see what they say. I picked over it pretty good, I believe it's set up correctly.

Maybe the Omni sends the signals slower than other UPB systems - this is what I need to find out!
Go to Top of Page

oberkc
Moderator

USA
4148 Posts

Posted - 01/02/2021 :  09:10:59 AM  Show Profile  Reply with Quote
There also seem to be a lot of folks who like and use omni controllers and are unhappy that they are no longer available. I expect that they would be happy to help.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2020 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07