Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Insteon
 Lighting Scene all members not following schedule
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

RNeal
Starting Member

USA
1 Posts

Posted - 03/18/2021 :  12:56:25 PM  Show Profile  Reply with Quote
New to forum
A few months back I noticed that some members of a simple porch lighting scene at a vacation home were not switching off per schedule.
Using old APP as I have a few camera on it.
(I did use the new App for a while but figured it might have been the cause and deleted it from phone)
I usually have a Yellow Dot on the Light Icon when this occurs.
The lights always perform with the App on an individual basis.
I have deleted the scene and reinstalled and it seems to work for a few days then goes back to not responding to Off Schedule.

Tfitzpatri8
Administrator

USA
10908 Posts

Posted - 04/09/2021 :  07:15:00 AM  Show Profile  Reply with Quote
If the status indicator shows yellow on a device, that means the Hub was unable to determine the module status. That happens when there is some kind of signal interference between the Hub and a power line module, or when the Hub has experienced a power outage with battery-operated devices.
Go to Top of Page

BLH
Advanced Member

6319 Posts

Posted - 04/09/2021 :  3:08:27 PM  Show Profile  Reply with Quote
Do you have the Insteon modules part number?
That should give us a clue. As to if it is the older power line only or presently sold Dual Band modules.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2021 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07