Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy | Do Not Sell My Info
 All Forums
 General Discussion
 Security
 Problem with SecureLinc+ Phone Dialing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/02/2021 :  08:46:48 AM  Show Profile  Reply with Quote
Installed the system in 2008 and it has performed flawlessly ever since. We have sensors all over the house, including outbuildings.

The unit is set up to call my cellphone in the event of an alarm trigger. At least once a month we accidentally set it off and thus we know because the cellphone gets a call.

Today, it did not call the cellphone, but it called the home phone to which it is connected. I checked the setup and the phone number is correctly entered. No changes have been made. I'm at a loss as where to go.

Any suggestions?

Tfitzpatri8
Administrator

USA
10955 Posts

Posted - 12/02/2021 :  08:59:48 AM  Show Profile  Reply with Quote
Do you have your cell phone calls automatically forwarded to your home phone when your cell phone is within range of your home phone?
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/02/2021 :  10:12:26 AM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

Do you have your cell phone calls automatically forwarded to your home phone when your cell phone is within range of your home phone?



No.
Go to Top of Page

Tfitzpatri8
Administrator

USA
10955 Posts

Posted - 12/02/2021 :  10:43:57 AM  Show Profile  Reply with Quote
Does your home phone connect to your cell phone via Bluetooth?
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/02/2021 :  1:09:22 PM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

Does your home phone connect to your cell phone via Bluetooth?



I guess I would have to say I don't know. The land line is a simple gadget and I don't know if it has BT capabilities. The ONLY time I use BT on my cellphone is to use an APP on my boat. Otherwise I usually simply have it turned off. I did notice that it was on today, so I just turned it off because it isn't needed this time of year.
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/02/2021 :  2:03:10 PM  Show Profile  Reply with Quote
I just turned off the bluetooth and tried it again. Same problem. The system dials itself (home phone) and not the number that is programmed in the system.

Just to reiterate, the system worked flawlessly for 14 years. No recent changes were deliberately made.
Go to Top of Page

Tfitzpatri8
Administrator

USA
10955 Posts

Posted - 12/02/2021 :  2:20:02 PM  Show Profile  Reply with Quote
For troubleshooting, unplug the gadget entirely. Now dial your cell number from that home phone. What happens?
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/02/2021 :  2:50:52 PM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

For troubleshooting, unplug the gadget entirely. Now dial your cell number from that home phone. What happens?


Thanks for your continued help.

The home phone dials the cell no problem, with the Security system connected to the phone line, or when its disconnected.
Go to Top of Page

Tfitzpatri8
Administrator

USA
10955 Posts

Posted - 12/02/2021 :  9:06:25 PM  Show Profile  Reply with Quote
Did your phone company change how you have to dial the phone from the way it used to work, maybe requiring dialing a 1 and the area code instead of just the number?
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/03/2021 :  07:22:11 AM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

Did your phone company change how you have to dial the phone from the way it used to work, maybe requiring dialing a 1 and the area code instead of just the number?



YES! And that was the first thing I suspected. Now, dialing the area code first is required, even if you are in the same zone. But the number programmed into the system has always had the area code included, so I didn't have to make a change.
Go to Top of Page

Gypsmjim
Starting Member

USA
7 Posts

Posted - 12/03/2021 :  08:06:47 AM  Show Profile  Reply with Quote
SUCCESS!!

Thank you so much for your insight. When we dial now within my area code, only the code is needed. You only need to add a "1" if dialing outside the area code.

Well anyway, I added the 1 in the system phone number address and now it works again.

Agai, thanks for your help...
Go to Top of Page

Tfitzpatri8
Administrator

USA
10955 Posts

Posted - 12/03/2021 :  09:52:53 AM  Show Profile  Reply with Quote
You’re welcome.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2021 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07