Talk About the Latest in Home Automation/Home Electronics -
Home Automation Forum

Smarthome Forum
Insteon Home Automation
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome | Security and Privacy
 All Forums
 General Discussion
 Insteon
 [HELP]: Insteon Hub Pro INOP
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

[email protected]
New Member

USA
25 Posts

Posted - 02/11/2019 :  6:22:02 PM  Show Profile  Reply with Quote
I have just short of 75 Insteon and another 25+ ZWave and wireless controlled devices in my home controlling HVAC, lights, sensors, motion detection, leak prevention. Keypads with scene control for Insteon devices, Indigo with custom code to automate and control things dynamically.

I have one device that has NEVER worked, and that is my Insteaon Hub Pro. I never get through the setup screens where my iOS device can add a device, and it starts discovery and sets up the initial Hub itself. It just scans and scans and keeps doing the radar scan.

I have since created a separate network with only the Insteon Hub and Hub Pro on this network with wifi access, with separate access internet access bypassing my firewall as well. Same problem. Insteon Hub works fine, Insteon Hub Pro never gets past the radar searching to find itself.

I have:

- Tried resetting Hub Pro
- Tried creating a separate network with only the hubs on it and no firewall to the Internet
- Tried separate iOS device and HomeKit

And again, HomeKit works fine with my other devices that use it.
Insteon Hub works fine, just not Insteon Hub Pro.

Any suggestions?? Would love to complete HOMEKIT access to my many Insteon devices.

Edited by - [email protected] on 02/11/2019 10:26:51 PM

Tfitzpatri8
Administrator

USA
10723 Posts

Posted - 02/11/2019 :  11:03:16 PM  Show Profile  Reply with Quote
Since they updated the Hub Pro app, you no longer use the app to add supported Insteon devices to HomeKit. Instead, use the Set button linking technique, wait a couple of minutes, then rename the generic device before moving on to the next module you want to add.
Go to Top of Page

[email protected]
New Member

USA
25 Posts

Posted - 02/12/2019 :  02:26:04 AM  Show Profile  Reply with Quote
quote:
Originally posted by Tfitzpatri8

Since they updated the Hub Pro app, you no longer use the app to add supported Insteon devices to HomeKit. Instead, use the Set button linking technique, wait a couple of minutes, then rename the generic device before moving on to the next module you want to add.



I am sorry, add by linking into the Insteon+ app right?? By hitting ADD DEVICE and then holding the SET tab on the device right.
Go to Top of Page

[email protected]
New Member

USA
25 Posts

Posted - 02/12/2019 :  02:55:20 AM  Show Profile  Reply with Quote
quote:
Originally posted by [email protected]

quote:
Originally posted by Tfitzpatri8

Since they updated the Hub Pro app, you no longer use the app to add supported Insteon devices to HomeKit. Instead, use the Set button linking technique, wait a couple of minutes, then rename the generic device before moving on to the next module you want to add.



I am sorry, add by linking into the Insteon+ app right?? By hitting ADD DEVICE and then holding the SET tab on the device right.



When I try adding the IH-Pro to HomeKit, it isn't found. Neither of them. I can see them on the network when I connect them.
Go to Top of Page

oberkc
Moderator

USA
3949 Posts

Posted - 02/12/2019 :  03:49:40 AM  Show Profile  Reply with Quote
Unfortunately, I do not use the hub. Have you seen the quick start guide? It is here:

https://cache.insteon.com/documentation/2243-222qs-en.pdf

According to these instructions, one first adds the hub to homekit, via homekit "add accessory" option. Does this not work for you?

Once added, individual devices are added to homekit by first pressing the set button on the back of the hub, then the button on the insteon device. I see no mention of the use of the insteon hub app.
Go to Top of Page

[email protected]
New Member

USA
25 Posts

Posted - 02/15/2019 :  10:24:11 PM  Show Profile  Reply with Quote
quote:
Originally posted by oberkc

Unfortunately, I do not use the hub. Have you seen the quick start guide? It is here:

https://cache.insteon.com/documentation/2243-222qs-en.pdf

According to these instructions, one first adds the hub to homekit, via homekit "add accessory" option. Does this not work for you?

Once added, individual devices are added to homekit by first pressing the set button on the back of the hub, then the button on the insteon device. I see no mention of the use of the insteon hub app.




I have tried pairing with the HomeKit app, but the device never shows up listed as discovered. And, if you manually enter the HK code it does not validate either.

Now, this might be partially due to 1 of my hubs being from 2015 and the 2nd from 2016! As they have been sitting in a box unused with outdated firmware. So, their addition to HK might not be ready.

Smarthome is RMA me a 3rd Hub, SO, much thanks to them and we will see what happens next.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2019 Smartlabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07